Cart (0)

Problems with A-Wall-Schist-v0.2

  • Author
    Posts
    • #311471
      Avatardarkangelxx511
      Participant

      Good afternoon – I’ve been having issues with the Clorehaven file A-Wall-Schist-v0.2 on not just one printer, but both of my 3D printers. It keeps failing on both my Prusa and Dremel at the exact same spot – where the transition from the clip area to building the wall happens. Any suggestions on helping resolve this issue? Thanks a bunch!

    • #311486

      Hmmm. Its tricky to tell straight from the photos what’s going wrong. Could you please share some screenshots of your slicer settings? It might give us more a clue as to where the error is occurring.
      Thanks!

    • #311496
      Avatardarkangelxx511
      Participant

      Mike –
      No problem! Just FYI, we are printing out the Inn of the Welcome Wench using your guide. We’ve completed the cellar portions of the build, with the exception of this file. Everything else has printed just fine, it’s just this one file. We’ve tried on our Prusa and Dremel, so I’ve attached both slicer settings for you. The Prusa is extensive, but, I didn’t know exactly which slicer settings you needed, so, I screen shot them all. Thank you so much!

    • #311519

      Thanks for sharing that, sometimes there can be one or two little adjustments that can help things along.
      The only thing that sticks out to me would be to change the layer height to .2 instead of .3 and maybe turn the temperature down to 190-200 but if you’ve printed other Clorehaven tiles with this then it shouldn’t matter. Could be worth a try though.

      I downloaded the schist walls and put them through Cura Slicer to ensure there weren’t any errors with the file and it looks good.
      To be sure I ran a repair script through Netfabb and it’s not showing any errors either.

      You could try using Cura as the slicer for this and see if it prints correctly, that’s what we use for most of our prints and haven’t had any issues with the schist walls.

      Hope that helps and gives you some options to try out.

    • #311679

      Another simple trick you could try that worked for me is simply changing the orientation of the piece on your buildplate. Turn it 90 degrees and give it a go. I was having a similar issue with another piece and that fixed it.

    • #324876
      Avatartanphanthanh9511
      Participant

      ?

Viewing 5 reply threads
  • The forum ‘Resolving 3D Printing Problems’ is closed to new topics and replies.
©2022 Printable Scenery. Website by Vienna & Bailey