Cart (0)

Dhow Overhang Issue


  • Author
    • #151897

      Has anyone come across this kind of overhang issue when printing the Dhow or any other ship? I printed this on a prusa i3mk2 at .12 with supports generating from the bed.

    • #151899

      this was using cura 4.1 slicer

    • #158066

      I was having the same issue on Cura 4.0 on both the longboat and the Dhow. Since PS uses Prusa printers to test their stuff I figured they might use PrusaSlicer as well so I’m currently running a test on the longboat to see if there is a noticeable difference. The only changes I made were to adjust a few things like infill and the like. Mostly I left everything on default settings.

      The biggest thing I’ve noticed is that the Slic3r default settings keep the fan cooling on auto which only makes the fan kick on when it’s printing a lot of filament very quickly in a small confined space, otherwise the cooling fan is NOT on. So far, it looks like the quality is better on Slic3r than on my best Cura settings. I’m wondering if keeping the fan off is allowing the filament to meld better to the sides of the ship. I’m not entirely sure why that would be but its the best theory I have right now.

    • #158118

      I have an Ender 3 pro I’m having the exact same issue. I did a print last night that looks very similar to yours.

      This morning I cropped down the ship to a 1″ x 3/4″ section of the siding and I’ve been toying with quick test prints today. After a half dozen prints, I think this is a fundamental issue with the model and not an issue with the slicing. If you look at the attached image (taken from the Dhow page) you can see the same overhang loop issues in the model on the store page.

      I also included an image of the cropped down Dhow model in Cura. You can see how some of the board sections are completely unsupported and will clearly create the overhang looping if printed w/o generated supports.

      I tried printing using PrusaSlicer on my Ender 3. My first time using PrusaSlicer, so I’m sure a veteran could do way better. Regardless, the overhang looping was better than my first Cura attempt but still really bad.

      I did find that if I enable Custom print settings in Cura, then enable “Experimental -> Make Overhang Printable” and set “Experimental -> Maximum Model Angle” to 50deg, it nearly eliminates the overhang loops. Unfortunately, you lose some of the details in the boards and it introduces some ugly diagonal lines. Still better than the excessive overhang looping, in my opinion.

      Some notes on my image:
      * I sprayed the black model with a little grey primer to make it a little easier to see the details.
      * The model is about 1cm tall
      * Printed w/ a bunch of custom settings in Cura, but the layer height is .16mm. Cura Profile attached. (Whoops, .curaprofile uploads aren’t allowed, here is a Google Drive link:
      * I’m using Cura 3.6.0 (haven’t bothered to upgrade yet)

      I’m curious if there is some tool out there than can fill in some of the deep grooves between boards in the model. I didn’t see anything obvious in MeshMixer but I’ll look at blender next.

      I’d love to print a bunch of these boats, but really don’t want to sand each one to remove this overhang looping. Any ideas are very welcome.


      • This reply was modified 4 years, 8 months ago by jason.surratt. Reason: Added Google Drive Link
    • #158365

      Well silly me. The solution is in the description.

      Supports need to be touching build plate when printing the stern.
      Right-click on the image below and “Save As” to download the reference sheet for this pack.
      Add supports touching build plates if you get too much stringing on the lower section of the hull or if using Cura select “make overhang printable”.

Viewing 4 reply threads
  • The forum ‘Resolving 3D Printing Problems’ is closed to new topics and replies.
©2024 Printable Scenery. Website by Vienna & Bailey